<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>&#039;Dinner with Lincoln&#039; raises $500,000 for Sandra Day O’Connor Institute | Paradise Valley Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent RSS Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Paradise Valley Independent Atom Feed" href="https://paradisevalleyindependent.com/feed/atom/" />
<link rel="pingback" href="https://paradisevalleyindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/1c4b4e55c44a1ee78ad196509fd36854/1510168592index.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.47.5 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Sandra Day O&#039;Connor Institute&#039;s annual history dinner --- this year titled Dinner with Lincoln --- raised $500,000 dollars for its educational programs."/>
<link rel="canonical" href="https://paradisevalleyindependent.com/living-in-paradise/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Dinner with Lincoln&#039; raises $500,000 for Sandra Day O’Connor Institute" />
<meta property="og:description" content="The Sandra Day O&#039;Connor Institute&#039;s annual history dinner --- this year titled Dinner with Lincoln --- raised $500,000 dollars for its educational programs." />
<meta property="og:url" content="https://paradisevalleyindependent.com/living-in-paradise/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute/" />
<meta property="og:site_name" content="Paradise Valley Independent" />
<meta property="article:publisher" content="http://www.facebook.com/TownOfParadiseValleyIndependent" />
<meta property="article:tag" content="Dinner With Lincoln" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="history dinner" />
<meta property="article:tag" content="Sandra Day O’Connor Institute" />
<meta property="article:section" content="Living in Paradise" />
<meta property="article:published_time" content="2017-12-05T09:27:18+00:00" />
<meta property="article:modified_time" content="2017-12-05T09:28:30+00:00" />
<meta property="og:updated_time" content="2017-12-05T09:28:30+00:00" />
<meta property="fb:app_id" content="783912571715652" />
<meta property="og:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay1.jpg" />
<meta property="og:image:secure_url" content="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay1.jpg" />
<meta property="og:image:width" content="534" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Sandra Day O&#039;Connor Institute&#039;s annual history dinner --- this year titled Dinner with Lincoln --- raised $500,000 dollars for its educational programs." />
<meta name="twitter:title" content="&#039;Dinner with Lincoln&#039; raises $500,000 for Sandra Day O’Connor Institute" />
<meta name="twitter:site" content="@TPVIndependent" />
<meta name="twitter:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay1.jpg" />
<meta name="twitter:creator" content="@TPVIndependent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/paradisevalleyindependent.com\/","name":"Paradise Valley Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/paradisevalleyindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/paradisevalleyindependent.com\/living-in-paradise\/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute\/","sameAs":["http:\/\/www.facebook.com\/TownOfParadiseValleyIndependent","https:\/\/twitter.com\/TPVIndependent"],"@id":"#organization","name":"Town of Paradise Valley Independent","logo":"http:\/\/paradisevalleyindependent.com\/wp-content\/uploads\/2015\/05\/arizona-favicon.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Comments Feed" href="https://paradisevalleyindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; &#8216;Dinner with Lincoln&#8217; raises $500,000 for Sandra Day O’Connor Institute Comments Feed" href="https://paradisevalleyindependent.com/living-in-paradise/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paradisevalleyindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/paradisevalleyin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/0e035226deb4f140db469d5cb07e17df/1510168592index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/b0c333ae228225ebb7f39e937d36ea6b/1510168592index.css" media="all"/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/paradisevalleyindependent.com\/wp-admin\/admin-ajax.php","security":"02865e3525","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/aa4c24472b78bfc16198605e063e0218/1512225964index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://paradisevalleyindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7Bxhb-2r9' />
<link rel="alternate" type="application/json+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Fliving-in-paradise%2Fdinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Fliving-in-paradise%2Fdinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute%2F&#038;format=xml" />
<meta property="fb:app_id" content="783912571715652"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://paradisevalleyindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #B90000;} 
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://paradisevalleyindependent.com/living-in-paradise/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute/amp/" /><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'paradise valley');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics paradise valley -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62577383-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-9371 single-format-standard custom-background gecko">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2068"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://paradisevalleyindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-8833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8833"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-8834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8834"><a href="https://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://paradisevalleyindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067"><a href="http://www.newslibrary.com/sites/tpvi/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-2568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2568"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9036"><a href="https://www.publicnoticeads.com/AZ/">Legal Notices</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a href="#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-8804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8804"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
<li id="menu-item-8802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8802"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://paradisevalleyindependent.com/enewsletter/">Enewsletter</a></li>
</ul>		<form method="get" id="searchform" action="https://paradisevalleyindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://paradisevalleyindependent.com"><img src="https://paradisevalleyindependent.com/wp-content/uploads/2015/02/Paradise-Valley-Independent-web-logo-final.jpg" alt="Paradise Valley Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://paradisevalleyindependent.com/section/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://paradisevalleyindependent.com/section/education/">Education</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://paradisevalleyindependent.com/section/events/">Events</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://paradisevalleyindependent.com/section/independent-qa/">Independent Q&#038;A</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://paradisevalleyindependent.com/section/living-in-paradise/">Living in Paradise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://paradisevalleyindependent.com/section/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://paradisevalleyindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://paradisevalleyindependent.com/section/photo-gallery/">Photo Gallery</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://paradisevalleyindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="https://paradisevalleyindependent.com/section/living-in-paradise/" rel="v:url" property="v:title">Living in Paradise</a>  <span class="breadcrumb_last">&#8216;Dinner with Lincoln&#8217; raises $500,000 for Sandra Day O’Connor Institute</span></span></span></span></p>
<div id="post-9371" class="post-9371 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-living-in-paradise tag-dinner-with-lincoln tag-education tag-featured tag-history-dinner tag-sandra-day-oconnor-institute byline-paradise-valley-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">&#8216;Dinner with Lincoln&#8217; raises $500,000 for Sandra Day O’Connor Institute</h1>
<div class="entry-meta">
<span class="entry-date">Dec 5th, 2017</span> &middot; by <a href="https://paradisevalleyindependent.com/byline/paradise-valley-independent/" rel="tag">Paradise Valley Independent</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://paradisevalleyindependent.com/living-in-paradise/dinner-with-lincoln-raises-500000-for-sandra-day-oconnor-institute/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p style="text-align: center;"><div id="ewic-con-9373"><div id="preloader-9373" class="sliderpreloader"></div><ul style="display:none;" class="bxslider-9373"><li class="ewic-slider"><a href="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/A4A1979.jpg" title="Peter Hayes, Doris Kearns Goodwin, Gay Wray And Sarah Suggs (photo By Marion Rhoades)" rel="ewicprettyPhoto[9373]"><img title="Peter Hayes, Doris Kearns Goodwin, Gay Wray And Sarah Suggs (photo By Marion Rhoades)" class="ewic-wid-imgs" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/A4A1979.jpg" /></a></li><li class="ewic-slider"><a href="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/A4A2042.jpg" title="Ambassador Barbara Barrett And Dr. Craig Barrett (photo By Marion Rhoades)" rel="ewicprettyPhoto[9373]"><img title="Ambassador Barbara Barrett And Dr. Craig Barrett (photo By Marion Rhoades)" class="ewic-wid-imgs" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/A4A2042.jpg" /></a></li><li class="ewic-slider"><a href="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay1.jpg" title="Co Chairs Gay Wray And Sue Glawe (photo By Marion Rhoades)" rel="ewicprettyPhoto[9373]"><img title="Co Chairs Gay Wray And Sue Glawe (photo By Marion Rhoades)" class="ewic-wid-imgs" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay1.jpg" /></a></li><li class="ewic-slider"><a href="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay2.jpg" title="Sen John Kyl And Doris Kearns Goodwin (photo By Marion Rhoades)" rel="ewicprettyPhoto[9373]"><img title="Sen John Kyl And Doris Kearns Goodwin (photo By Marion Rhoades)" class="ewic-wid-imgs" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay2.jpg" /></a></li><li class="ewic-slider"><a href="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay3.jpg" title="Sen. Jeff Flake And Cheryl Flake (photo By Marion Rhoades)" rel="ewicprettyPhoto[9373]"><img title="Sen. Jeff Flake And Cheryl Flake (photo By Marion Rhoades)" class="ewic-wid-imgs" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/1213TPV-LIP-SandraDay3.jpg" /></a></li></ul><br><script type="text/javascript">
jQuery(document).ready(function() {
jQuery("#preloader-9373").fadeOut(2000, function () {
jQuery(".bxslider-9373, .ewc-aff-link").fadeIn(3000);
jQuery(".bxslider-9373").bxSlider({
slideWidth: 0,
slideMargin: 10,
minSlides: 1,
pager: false,
useCSS: false,
easing: "easeInQuad",
auto: true,
autoControls: true,
stopAuto: false,
speed: 2000,
pause: 5000,
adaptiveHeight: true,
adaptiveHeightSpeed: 700,
controls: true,
preloadImages: "visible",
infiniteLoop: true,
captions: true,
autoHover: true,
mode: "horizontal",
onSlideBefore:  function() {
jQuery(".bxslider-9373 .ewic-caption").slideUp();
},
onSlideAfter: function() {
jQuery("."+jQuery(".bxslider-9373").parent().next().find(".bx-controls-auto").find("a").attr("class")).trigger("click");
jQuery(".bxslider-9373 .ewic-caption").slideDown();
}
});
jQuery(".bx-clone a").removeAttr( "rel" );
jQuery("a[rel^='ewicprettyPhoto[9373]']").ewcPhoto({theme: "ewc_default", allow_expand: false, deeplinking: false, slideshow:5000, autoplay_slideshow:true, social_tools:false});
});
});
</script></div>
</p>
<p>The Sandra Day O&#8217;Connor Institute&#8217;s annual history dinner &#8212; this year titled Dinner with Lincoln &#8212; raised $500,000 dollars for its educational programs.</p>
<p>The Sandra Day O’Connor Institute hosted their annual dinner event on Nov. 10, at the Arizona Biltmore, 2400 E. Missouri Ave. in Phoenix.</p>
<p>Dinner with Lincoln featured Pulitzer Prize Winner and Presidential Historian, Doris Kearns Goodwin, author of the Team of Rivals: The Political Genius of Abraham Lincoln.</p>
<p>Co-Chaired by Sue Glawe and Gay Wray the evening was attend by over 600 guests and raised $500,000 for the Institute’s Educational Programs, according to a press release.</p>
<p>Founded in 2009 by retired Supreme Court Justice, Sandra Day O’Connor, The O’Connor Institute a nonprofit, nonpartisan organization continues her distinguished legacy and lifetime work to advance civics education, civic engagement and civil discourse for all generations.</p>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags</span><a href="https://paradisevalleyindependent.com/tag/dinner-with-lincoln/" rel="tag">Dinner With Lincoln</a> &middot; <a href="https://paradisevalleyindependent.com/tag/education/" rel="tag">Education</a> &middot; <a href="https://paradisevalleyindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://paradisevalleyindependent.com/tag/history-dinner/" rel="tag">history dinner</a> &middot; <a href="https://paradisevalleyindependent.com/tag/sandra-day-oconnor-institute/" rel="tag">Sandra Day O’Connor Institute</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="https://paradisevalleyindependent.com/education/xavier-community-toasts-to-75th-anniversary-at-annual-holiday-dinner-auction/" rel="bookmark"><img width="120" height="80" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/12/Teri-Schumacher-and-Nicole-Karren-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Xavier community toasts to 75th anniversary at annual holiday dinner, auction" href="https://paradisevalleyindependent.com/education/xavier-community-toasts-to-75th-anniversary-at-annual-holiday-dinner-auction/">Xavier community toasts to 75th anniversary at annual holiday dinner, auction</a></h2>
<div class="entry-meta">
12/4/2017 &middot; <a href="https://paradisevalleyindependent.com/education/xavier-community-toasts-to-75th-anniversary-at-annual-holiday-dinner-auction/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="https://paradisevalleyindependent.com/news/syms-seeks-ag-investigation-into-phoenix-sewer-fee-assessment-practices/" rel="bookmark"><img width="120" height="80" src="https://paradisevalleyindependent.com/wp-content/uploads/2016/04/0413TPV-News-Story-Sewer-1-1-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Syms seeks AG investigation into Phoenix sewer fee assessment practices" href="https://paradisevalleyindependent.com/news/syms-seeks-ag-investigation-into-phoenix-sewer-fee-assessment-practices/">Syms seeks AG investigation into Phoenix sewer fee assessment practices</a></h2>
<div class="entry-meta">
12/1/2017 &middot; <a href="https://paradisevalleyindependent.com/news/syms-seeks-ag-investigation-into-phoenix-sewer-fee-assessment-practices/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="https://paradisevalleyindependent.com/news/paradise-valley-seeks-formalization-of-oversight-role-at-experience-scottsdale/" rel="bookmark"><img width="120" height="80" src="https://paradisevalleyindependent.com/wp-content/uploads/2017/11/News-Experience-Sacco-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Paradise Valley seeks formalization of oversight role at Experience Scottsdale" href="https://paradisevalleyindependent.com/news/paradise-valley-seeks-formalization-of-oversight-role-at-experience-scottsdale/">Paradise Valley seeks formalization of oversight role at Experience Scottsdale</a></h2>
<div class="entry-meta">
11/29/2017 &middot; <a href="https://paradisevalleyindependent.com/news/paradise-valley-seeks-formalization-of-oversight-role-at-experience-scottsdale/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-9371 -->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//paradisevalleyindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=4bb4e44aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Paradise Valley Independent weekly email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_4bb4e44aac" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>		
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://paradisevalleyindependent.az.newsmemory.com/"><img src="https://paradisevalleyindependent-az.newsmemory.com/newsmemvol2/arizona/paradisevalleyindependent//prima/prima.jpg" alt=""></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TPVIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/TownOfParadiseValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://paradisevalleyindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4485"><a href="https://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8060"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="<a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<!-- <link rel='stylesheet' id='ewic-frontend-css-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/css/frontend.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ewic-bxslider-css-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/css/bxslider/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ewic-prettyphoto-css-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/css/prettyphoto/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/1d8333054922cf2e13443ac02681e0a6/1510170129index.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/js/jquery/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/js/jquery/prettyphoto/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/image-slider-widget/js/jquery/jquery.easing.1.3.js?ver=4.9.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=783912571715652&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.40457701683 seconds, on 05-12-17 20:55:16 --><!-- via php -->