<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>PV Town Council reluctantly agrees to peak season trolley services | Paradise Valley Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent RSS Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Paradise Valley Independent Atom Feed" href="https://paradisevalleyindependent.com/feed/atom/" />
<link rel="pingback" href="https://paradisevalleyindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/etegarw9/bgm2r.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.50.10 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An agreement with Dunn Transportation for trolley services during peak season almost came to an abrupt halt."/>
<link rel="canonical" href="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PV Town Council reluctantly agrees to peak season trolley services" />
<meta property="og:description" content="An agreement with Dunn Transportation for trolley services during peak season almost came to an abrupt halt." />
<meta property="og:url" content="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/" />
<meta property="og:site_name" content="Paradise Valley Independent" />
<meta property="article:publisher" content="http://www.facebook.com/TownOfParadiseValleyIndependent" />
<meta property="article:tag" content="Paradise Valley" />
<meta property="article:tag" content="Paradise Valley Town Council" />
<meta property="article:section" content="Enewsletter" />
<meta property="article:published_time" content="2019-02-06T18:31:34+00:00" />
<meta property="article:modified_time" content="2019-02-06T18:37:36+00:00" />
<meta property="og:updated_time" content="2019-02-06T18:37:36+00:00" />
<meta property="og:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/05/0530TPV-News-Council3.jpg" />
<meta property="og:image:secure_url" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/05/0530TPV-News-Council3.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An agreement with Dunn Transportation for trolley services during peak season almost came to an abrupt halt." />
<meta name="twitter:title" content="PV Town Council reluctantly agrees to peak season trolley services" />
<meta name="twitter:site" content="@TPVIndependent" />
<meta name="twitter:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/05/0530TPV-News-Council3.jpg" />
<meta name="twitter:creator" content="@TPVIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; Comments Feed" href="https://paradisevalleyindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; PV Town Council reluctantly agrees to peak season trolley services Comments Feed" href="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paradisevalleyindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/paradisevalleyin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-leaflet-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/rueuwai/bgm2r.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/g37rsbnr/bgm2r.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/d3aa6h7b/bgm2r.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/paradisevalleyindependent.com\/wp-admin\/admin-ajax.php","security":"1e76344eb8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/6nl9qjkj/bgm2r.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://paradisevalleyindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://paradisevalleyindependent.com/?p=13612' />
<link rel="alternate" type="application/json+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Fenewsletter%2Fpv-town-council-reluctantly-agrees-to-peak-season-trolley-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Fenewsletter%2Fpv-town-council-reluctantly-agrees-to-peak-season-trolley-services%2F&#038;format=xml" />
<meta property="fb:app_id" content="783912571715652"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://paradisevalleyindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #B90000;} 
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'paradise valley');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics paradise valley -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62577383-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13612 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2068"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://paradisevalleyindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-8833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8833"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://paradisevalleyindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067"><a href="http://www.newslibrary.com/sites/tpvi/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2568"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9036"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://paradisevalleyindependent.com/enewsletter/">Free Newsletter</a></li>
<li id="menu-item-13458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13458"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-13459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13459"><a href="https://apachejunctionindependent.com/">Apache Junction</a></li>
<li id="menu-item-13460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13460"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-13461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13461"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-13462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13462"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-13463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13463"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-13464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13464"><a href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
<li id="menu-item-13465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13465"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-13466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13466"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13467"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://paradisevalleyindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://paradisevalleyindependent.com"><img src="https://paradisevalleyindependent.com/wp-content/uploads/2015/02/Paradise-Valley-Independent-web-logo-final.jpg" alt="Paradise Valley Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://paradisevalleyindependent.com/section/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://paradisevalleyindependent.com/section/education/">Education</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://paradisevalleyindependent.com/section/events/">Events</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://paradisevalleyindependent.com/section/independent-qa/">Independent Q&#038;A</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://paradisevalleyindependent.com/section/living-in-paradise/">Living in Paradise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://paradisevalleyindependent.com/section/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://paradisevalleyindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://paradisevalleyindependent.com/section/photo-gallery/">Photo Gallery</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="post-13612" class="post-13612 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-news tag-paradise-valley tag-paradise-valley-town-council Authors-delarita-ford">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">PV Town Council reluctantly agrees to peak season trolley services</h1>
<div class="entry-meta">
<span class="entry-date">Feb 6th, 2019</span> &middot; by  <a href="https://paradisevalleyindependent.com/topic/delarita-ford/" rel="tag">Delarita Ford</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>An agreement with Dunn Transportation for trolley services during peak season almost came to an abrupt halt.</p>
<p>Although the Paradise Valley Town Council eventually approved unanimously the agreement for the trolley service, using state-dedicated funds, the decision was met with dissent and vigorous discussion on Jan. 24 during the meeting held at Town Hall, 6401 E. Lincoln Drive.</p>
<p>Initially, the approval was removed from the agenda for the transportation service to be offered February through April, and not exceeding the amount of the $25,000 funds, but was finally agreed upon after discussions about the benefits versus ride-share programs.</p>
<p>When council members were assured there was no out-of-pocket funds required, they hesitantly agreed to accept the service with the condition that their concerns were revisited afterwards to determine the usefulness of the service.</p>
<p>Council member Paul Dembow said there were a few things he wanted to point out about the ridership.</p>
<p>“The first year we implemented it, we implemented it based on we thought that the resorts wanted the riders going to-and-fro and they were participating; and not all the resorts were participating but many were,” Mr. Dembow said.</p>
<p>He recommended the town manger report back to the council what the other resorts are paying in respects to the $25,000 for the transportation service he questioned while mentioning the growing popularity of ride share services.</p>
<p>Considering declining ridership stats through 2017, Mr. Dembow noted other transportation services such as Uber and Lyft &#8212; less than $9 per person to go to such places as Scottsdale Fashion Square &#8212; that are affordable and flexible compared to using the trolley.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<blockquote><p>“I’m assuming that it’s not as perhaps as good as a value that we need. So, before we move forward, in looking forward in future years I would really like to see whether Uber and Lyft have changed the vernacular for our hotels and whether our hotels are still contributing dollars toward this program,” he said.</p></blockquote>
<p>“And if so, what value they get out of it because if you go the furthest away you could take the ride for less money than an Uber and it did not add up in my head with this.”</p>
<p>While he and other members said they were “unsure what the urgency is,” or if the decision could be tabled until the following meeting, they agreed it “didn’t make economical sense” especially considering if the ride service goes up each year.</p>
<p>Deputy Town Manager Dawn Marie Buckland offered clarification, explaining that the request was from a specific funding source.</p>
<p>She said stops at Camelback had significantly higher ridership in the past; Camelback, two trailheads of Echo Canyon and Cholla and Scottsdale Fashion Center had the highest level of ridership.</p>
<p>“We do have an opportunity if council would like to look at accepting these funds from the state to use funds,” she said, adding Valley Metro needed a response by the end of January, making it a one-meeting action request.</p>
<p>Mr. Dembow favored proceeding since it was zero out of pocket for the town. Council member Julie Pace and others said they appreciated that the concerns were brought up and wanted to know more from the resorts’ perspectives.</p>
<blockquote><p>“We do not have a bus service through our town,” she said, noting that it adds value to their guests, workers, return on investment. “It made us think of a few more things.”</p></blockquote>
<p>Council member Ellen Andeen said she would like to see a study done within the next year to determine the “effects and efficiency of one resort participating.”</p>
<p>Despite state-dedicated funds, she added she hasn’t “seen the effectiveness of (the trolley).”</p>
<p>Mayor Jerry Bien-Willner encouraged the council to take measures to prepare for next year. He agreed there have been events and happenings where people used coupons for Uber and Lyft for transportation incentives.</p>
<p>He wanted to know if the state supported funds could be applied for similar interests rather than spending it on “something riding around on the streets that not everybody is using.</p>
<p>“Running a large bus adds to noise and pollution,” Mr. Bien-Willner said.</p>
<!-- Author Description -->
<p><em></em></p><div class="spacer_10"></div>
<div class="entry-tags"><span>Tags</span><a href="https://paradisevalleyindependent.com/tag/paradise-valley/" rel="tag">Paradise Valley</a> &middot; <a href="https://paradisevalleyindependent.com/tag/paradise-valley-town-council/" rel="tag">Paradise Valley Town Council</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-13612 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>			
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//paradisevalleyindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=4bb4e44aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Paradise Valley Independent weekly email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_4bb4e44aac" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://paradisevalleyindependent.com/enewsletter/pv-town-council-reluctantly-agrees-to-peak-season-trolley-services/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://paradisevalleyindependent.az.newsmemory.com/"><img src="https://paradisevalleyindependent-az.newsmemory.com/getprima.php" alt=""></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TPVIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/TownOfParadiseValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://paradisevalleyindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-10083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10083"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8060"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2019 <a href="<a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=783912571715652&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://paradisevalleyindependent.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='thickbox-css'  href='https://paradisevalleyindependent.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/qm2ovqjs/bgm2r.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/paradisevalleyindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.20359802246094 seconds, on 06-02-19 11:38:35 --><!-- via php -->