<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Xavier golfer to compete in First Tee competition at Pebble Beach | Paradise Valley Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent RSS Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Paradise Valley Independent Atom Feed" href="https://paradisevalleyindependent.com/feed/atom/" />
<link rel="pingback" href="https://paradisevalleyindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://paradisevalleyindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/etegarw9/dwpe1.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The First Tee and PGA TOUR Champions announced Thursday, Aug. 15 Ashley Menne, Scott Schlader and Cade Kilanowski will represent the The First Tee of Phoenix when they compete in the 2019 PURE Insurance Championship Impacting The First Tee in Pebble Beach, California."/>
<link rel="canonical" href="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xavier golfer to compete in First Tee competition at Pebble Beach" />
<meta property="og:description" content="The First Tee and PGA TOUR Champions announced Thursday, Aug. 15 Ashley Menne, Scott Schlader and Cade Kilanowski will represent the The First Tee of Phoenix when they compete in the 2019 PURE Insurance Championship Impacting The First Tee in Pebble Beach, California." />
<meta property="og:url" content="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/" />
<meta property="og:site_name" content="Paradise Valley Independent" />
<meta property="article:publisher" content="http://www.facebook.com/TownOfParadiseValleyIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="First Tee of Phoenix" />
<meta property="article:tag" content="Pebble Beach" />
<meta property="article:tag" content="Xavier College Prep" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2019-08-15T21:25:56+00:00" />
<meta property="article:modified_time" content="2019-08-15T21:26:01+00:00" />
<meta property="og:updated_time" content="2019-08-15T21:26:01+00:00" />
<meta property="og:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg" />
<meta property="og:image:secure_url" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The First Tee and PGA TOUR Champions announced Thursday, Aug. 15 Ashley Menne, Scott Schlader and Cade Kilanowski will represent the The First Tee of Phoenix when they compete in the 2019 PURE Insurance Championship Impacting The First Tee in Pebble Beach, California." />
<meta name="twitter:title" content="Xavier golfer to compete in First Tee competition at Pebble Beach" />
<meta name="twitter:site" content="@TPVIndependent" />
<meta name="twitter:image" content="https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg" />
<meta name="twitter:creator" content="@TPVIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://paradisevalleyindependent.com/#website","url":"https://paradisevalleyindependent.com/","name":"Paradise Valley Independent","potentialAction":{"@type":"SearchAction","target":"https://paradisevalleyindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/#primaryimage","url":"https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg","width":600,"height":450},{"@type":"WebPage","@id":"https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/#webpage","url":"https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/","inLanguage":"en-US","name":"Xavier golfer to compete in First Tee competition at Pebble Beach","isPartOf":{"@id":"https://paradisevalleyindependent.com/#website"},"primaryImageOfPage":{"@id":"https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/#primaryimage"},"datePublished":"2019-08-15T21:25:56+00:00","dateModified":"2019-08-15T21:26:01+00:00","author":{"@id":"https://paradisevalleyindependent.com/#/schema/person/e5586a4f22b87037d70e7d99c3cac0c4"},"description":"The First Tee and PGA TOUR Champions announced Thursday, Aug. 15 Ashley Menne, Scott Schlader and Cade Kilanowski will represent the The First Tee of Phoenix when they compete in the 2019 PURE Insurance Championship Impacting The First Tee in Pebble Beach, California."},{"@type":["Person"],"@id":"https://paradisevalleyindependent.com/#/schema/person/e5586a4f22b87037d70e7d99c3cac0c4","name":"Josh Martinez","image":{"@type":"ImageObject","@id":"https://paradisevalleyindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8e7e915a728ecb1f1dd4d7e507364aff?s=96&d=mm&r=g","caption":"Josh Martinez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; Feed" href="https://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; Comments Feed" href="https://paradisevalleyindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Paradise Valley Independent &raquo; Xavier golfer to compete in First Tee competition at Pebble Beach Comments Feed" href="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paradisevalleyindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/paradisevalleyin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/jmwb7vkg/dwpe1.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/k0ih3kwo/dwpe1.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/paradisevalleyindependent.com\/wp-admin\/admin-ajax.php","security":"0339d09c60","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/8uc96md5/dwpe1.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://paradisevalleyindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://paradisevalleyindependent.com/?p=15378' />
<link rel="alternate" type="application/json+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Feducation%2Fxavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparadisevalleyindependent.com%2Feducation%2Fxavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach%2F&#038;format=xml" />
<meta property="fb:app_id" content="783912571715652"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://paradisevalleyindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #B90000;} 
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold;
font-style: italic;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'paradise valley');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics paradise valley -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62577383-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-15378 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2068"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://paradisevalleyindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-8833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8833"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://paradisevalleyindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067"><a href="http://www.newslibrary.com/sites/tpvi/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2568"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-9036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9036"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://paradisevalleyindependent.com/enewsletter/">Free Newsletter</a></li>
<li id="menu-item-13458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13458"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-13459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13459"><a href="https://apachejunctionindependent.com/">Apache Junction</a></li>
<li id="menu-item-13460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13460"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-13461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13461"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-13462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13462"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-13463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13463"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-13464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13464"><a href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
<li id="menu-item-13465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13465"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-13466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13466"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-13467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13467"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://paradisevalleyindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://paradisevalleyindependent.com"><img src="https://paradisevalleyindependent.com/wp-content/uploads/2015/02/Paradise-Valley-Independent-web-logo-final.jpg" alt="Paradise Valley Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://paradisevalleyindependent.com/section/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://paradisevalleyindependent.com/section/education/">Education</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://paradisevalleyindependent.com/section/events/">Events</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://paradisevalleyindependent.com/section/independent-qa/">Independent Q&#038;A</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://paradisevalleyindependent.com/section/living-in-paradise/">Living in Paradise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://paradisevalleyindependent.com/section/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://paradisevalleyindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://paradisevalleyindependent.com/section/photo-gallery/">Photo Gallery</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="post-15378" class="post-15378 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-enewsletter tag-featured tag-first-tee-of-phoenix tag-pebble-beach tag-xavier-college-prep Authors-paradise-valley-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Xavier golfer to compete in First Tee competition at Pebble Beach</h1>
<div class="entry-meta">
<span class="entry-date">Aug 15th, 2019</span> &middot; by  <a href="https://paradisevalleyindependent.com/topic/paradise-valley-independent/" rel="tag">Paradise Valley Independent</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div class="wp-block-image"><figure class="aligncenter"><img src="https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg" alt="" class="wp-image-9636" srcset="https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne.jpg 600w, https://paradisevalleyindependent.com/wp-content/uploads/2018/01/0117TPV-Education-Ashley-Menne-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Xavier College Preparatory student Ashley Menne (submitted photo) </figcaption></figure></div>
<p> The First Tee and PGA TOUR Champions announced Thursday, Aug. 15 Ashley Menne, Scott Schlader and Cade Kilanowski will represent the The First Tee of Phoenix when they compete in the 2019 PURE Insurance Championship Impacting The First Tee in Pebble Beach, California.</p>
<p> The official PGA Tour Champions event to be contested at Pebble Beach Golf Links and Poppy Hills Golf Course Sept. 24-29. The 16th annual event, which the Monterey Peninsula Foundation hosts, will be televised internationally on Golf Channel, according to a press release. Ms. Menne attends Xavier College Preparatory.</p>
<p> “We are thrilled for these wonderful young people to be selected to participate in this year’s PURE Insurance Championship,” Herman Lewkowitz, The First Tee of Phoenix board chairman, said in a prepared statement. </p>
<p> “All three of them are incredible stewards of the game of golf and embody the core values of The First Tee of Phoenix. We look forward to watching them compete, but more importantly, we’re thrilled to see them learn and grow to become future leaders of our community.” </p>
<p> The PURE Insurance Championship Impacting The First Tee is where 78 First Tee teenagers from across the country are paired up with 78 PGA Tour Champions players and 156 amateurs during an official PGA Tour Champions tournament. </p>
<p> Ms. Menne, Mr. Schlader and Mr. Kilanowski will compete for the Pro-Junior Team title. They will join 75 other participants from First Tee chapters across the country. A national panel of judges selected participants based on their understanding and application of the values and life skills learned through First Tee’s programs, as well as their playing ability.</p>
<p> “These three outstanding members are not only talented golfers, but outstanding young men and ladies of our chapter who are so deserving of this honor” Kevin Terry, executive director of The First Tee of Phoenix, said in a prepared statement </p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p>  “They exemplify what are nine core values are all about and will be great representatives of our chapter. Our coaches and volunteers have done a wonderful job of developing their skills. We are so proud of all of them.”<br></p>
<p> Ms. Menne has been a member of The First Tee of Phoenix for nearly five years.  She won the Arizona High School Division 1 State Championships from 2016-19. She is an ACE level First Tee participant and is committed to play golf for the Arizona State Sun Devils. </p>
<p> Mr. Schlader attends Desert Vista High School in Phoenix where he is a member of the National Honor Society and captain of the Varsity golf team. He is a two-time Desert Vista High School Scholar Athete of the year and was named his high school golf team’s MVP for the 2018-2019 season. Mr. Schlader is an ACE level First Tee participant.</p>
<p> Mr. Kilanowski attends Perry High School in Gilbert where he is a four-time letterman of the varsity golf team. He is an active supporter of The First Tee of Phoenix’s Lonetree Golf Course, where he volunteers his time by sharing his experiences with Par and Birdie members of the chapter. Kilanowski is an ACE level First Tee participant. </p>
<p> The full junior field was revealed live on Golf Channel’s “Morning Drive” on July 3, including a video of World Golf Hall of Fame Member Jack Nicklaus surprising one of the First Tee participants. Other surprises by PGA Tour players and Golf Channel hosts had been recorded over the last month and aired Aug. 15 as part of the PURE Insurance Championship announcement.</p>
<p> This year’s field of professionals will include World Golf Hall of Fame Members Bernhard Langer, Mark O’Meara, Vijay Singh and Retief Goosen, as well as defending champion and recent KitchenAid Senior PGA Championship winner Ken Tanigawa. Clint Eastwood serves as chairman of the PURE Insurance Championship, a release states. </p>
<p> Play will be conducted on Pebble Beach Golf Links and Poppy Hills Golf Course on Sept. 27 and 28, with the final round contested solely at Pebble Beach Golf Links on Sept. 29, where 23 First Tee juniors will compete based on their 36-hole performance.</p>
<p> The tournament will crown one male and one female First Tee Junior Champion on Sunday. Nearly 1,000 teens from First Tee have played in the PURE Insurance Championship, experiencing the opportunity to meet, play and be mentored by PGA Tour Champions players and amateurs in the field. </p>
<p> The First Tee is a youth development organization dedicated to helping young people build character through the game of golf. </p>
<p>First Tee of Phoenix is one of 150 chapters around the world introducing the sport of golf and First Tee’s Core Values to kids, positively impacting their lives. Serving Maricopa County since 2001, thousands of kids have been impacted through The First Tee of Phoenix programs.</p>
<!-- Author Description -->
<p><em></em></p><div class="spacer_10"></div>
<div class="entry-tags"><span>Tags</span><a href="https://paradisevalleyindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://paradisevalleyindependent.com/tag/first-tee-of-phoenix/" rel="tag">First Tee of Phoenix</a> &middot; <a href="https://paradisevalleyindependent.com/tag/pebble-beach/" rel="tag">Pebble Beach</a> &middot; <a href="https://paradisevalleyindependent.com/tag/xavier-college-prep/" rel="tag">Xavier College Prep</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-15378 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>			
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//paradisevalleyindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=4bb4e44aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Paradise Valley Independent weekly email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_4bb4e44aac" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://paradisevalleyindependent.com/education/xavier-golfer-to-compete-in-first-tee-competition-at-pebble-beach/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://paradisevalleyindependent.az.newsmemory.com/"><img src="https://paradisevalleyindependent-az.newsmemory.com/getprima.php" alt=""></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TPVIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/TownOfParadiseValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://paradisevalleyindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-10083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10083"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8060"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2019 <a href="<a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=783912571715652&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/paradisevalleyindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.6129939556122 seconds, on 15-08-19 14:26:35 --><!-- via php -->