<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Paradise Valley police report 50% up-tick in calls for service | Paradise Valley Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent RSS Feed" href="http://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Paradise Valley Independent Atom Feed" href="http://paradisevalleyindependent.com/feed/atom/" />
<link rel="pingback" href="http://paradisevalleyindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/ae7a4b859cfc75c9a3b17e82ea116160/1472568335index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Paradise Valley Police Department is earning the fruits of its labor this year after experiencing a dramatic increase in calls for service."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://paradisevalleyindependent.com/news/paradise-valley-police-report-50-up-tick-in-calls-for-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paradise Valley police report 50% up-tick in calls for service" />
<meta property="og:description" content="Paradise Valley Police Department is earning the fruits of its labor this year after experiencing a dramatic increase in calls for service." />
<meta property="og:url" content="http://paradisevalleyindependent.com/news/paradise-valley-police-report-50-up-tick-in-calls-for-service/" />
<meta property="og:site_name" content="Paradise Valley Independent" />
<meta property="article:publisher" content="http://www.facebook.com/TownOfParadiseValleyIndependent" />
<meta property="article:tag" content="Calls for Service" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Mayor Michael Collins" />
<meta property="article:tag" content="Paradise Valley Police Department" />
<meta property="article:tag" content="Police Chief Peter Wingert" />
<meta property="article:tag" content="PVPD" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-16T09:55:05+00:00" />
<meta property="fb:app_id" content="783912571715652" />
<meta property="og:image" content="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Paradise Valley Police Department is earning the fruits of its labor this year after experiencing a dramatic increase in calls for service." />
<meta name="twitter:title" content="Paradise Valley police report 50% up-tick in calls for service" />
<meta name="twitter:site" content="@TPVIndependent" />
<meta name="twitter:image" content="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle.jpg" />
<meta name="twitter:creator" content="@TPVIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Feed" href="http://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Comments Feed" href="http://paradisevalleyindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Paradise Valley police report 50% up-tick in calls for service Comments Feed" href="http://paradisevalleyindependent.com/news/paradise-valley-police-report-50-up-tick-in-calls-for-service/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/paradisevalleyindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/paradisevalleyin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://paradisevalleyindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/1432b72c2736c4ce1ba24ff3b4971d1e/1488898089index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/2bf60c88952e4f6c8f2e4c2f81cd1793/1489546059index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/979d6c9055a6fdbd8cc20d7b7b04449c/1472568335index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/paradisevalleyindependent.com\/wp-admin\/admin-ajax.php","security":"29d66a740d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/dc34896963f83f1320d40a483911a29c/1488822515index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://paradisevalleyindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7Bxhb-1QT' />
<link rel="alternate" type="application/json+oembed" href="http://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisevalleyindependent.com%2Fnews%2Fparadise-valley-police-report-50-up-tick-in-calls-for-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisevalleyindependent.com%2Fnews%2Fparadise-valley-police-report-50-up-tick-in-calls-for-service%2F&#038;format=xml" />
<meta property="fb:app_id" content="783912571715652"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://paradisevalleyindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #B90000;} 
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #44749a; }
</style>
<link rel="amphtml" href="http://paradisevalleyindependent.com/news/paradise-valley-police-report-50-up-tick-in-calls-for-service/amp/" /><link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'paradise valley');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics paradise valley -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62577383-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-7123 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2068"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://paradisevalleyindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067"><a href="http://www.newslibrary.com/sites/tpvi/">Online Print Archive</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-2568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2568"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://paradisevalleyindependent.com/enewsletter/">Enewsletter</a></li>
</ul>		<form method="get" id="searchform" action="http://paradisevalleyindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://paradisevalleyindependent.com"><img src="http://paradisevalleyindependent.com/wp-content/uploads/2015/02/Paradise-Valley-Independent-web-logo-final.jpg" alt="Paradise Valley Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://paradisevalleyindependent.com/section/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://paradisevalleyindependent.com/section/education/">Education</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://paradisevalleyindependent.com/section/events/">Events</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://paradisevalleyindependent.com/section/independent-qa/">Independent Q&#038;A</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://paradisevalleyindependent.com/section/living-in-paradise/">Living in Paradise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://paradisevalleyindependent.com/section/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://paradisevalleyindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://paradisevalleyindependent.com/section/photo-gallery/">Photo Gallery</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://paradisevalleyindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://paradisevalleyindependent.com/section/news/" rel="v:url" property="v:title">News</a>  <span class="breadcrumb_last">Paradise Valley police report 50% up-tick in calls for service</span></span></span></span></p>
<div id="post-7123" class="post-7123 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-calls-for-service tag-featured tag-mayor-michael-collins tag-paradise-valley-police-department tag-police-chief-peter-wingert tag-pvpd byline-paradise-valley-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Paradise Valley police report 50% up-tick in calls for service</h1>
<div class="entry-meta">
<span class="entry-date">Mar 16th, 2017</span> &middot; by <a href="http://paradisevalleyindependent.com/byline/paradise-valley-independent/" rel="tag">Paradise Valley Independent</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://paradisevalleyindependent.com/news/paradise-valley-police-report-50-up-tick-in-calls-for-service/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_7124" style="width: 610px" class="wp-caption aligncenter"><a href="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle.jpg"><img class="size-full wp-image-7124" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle.jpg" alt="" width="600" height="397" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle.jpg 600w, http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle-300x199.jpg 300w, http://paradisevalleyindependent.com/wp-content/uploads/2017/03/PV-Police-Cars-Motorcycle-120x80.jpg 120w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Paradise Valley Police Department is at 6433 E. Lincoln Drive. (photo by Melissa Fittro)</p></div>
<p>The Paradise Valley Police Department is earning the fruits of its labor this year after experiencing a dramatic increase in calls for service that department officials attribute to community outreach.</p>
<p>The citizen calls for service has increased by nearly 50 percent in 2016, according to Paradise Valley Police Department Chief Peter Wingert’s annual report &#8212; from 29,789 in 2015 to 44,651 this past year.</p>
<p>The increase is due to a focus on community oriented policing, that not only has officers out in the field more but has encouraged residents to feel more comfortable calling 9-1-1 to report even the smallest of issue.</p>
<p>Records show the largest increase the department experienced was calls for service requested by the homeowner or regular neighborhood patrol initiated by the officer, also known as “close patrol.” Close patrol saw an increase from less than 100 calls for service in 2015, to over 7,000 in 2016.</p>
<p>A call for service is defined by Chief Wingert as any time an officer conducts activity, via police radio or on their own will. Some examples include attendance at a community event, a traffic stop, or a burglary.</p>
<blockquote><p>“It’s self-initiated at the officer level,” Chief Wingert explained in a March 15 phone interview. “If you look at what has increased it’s closed patrols, neighborhood checks, neighborhood oriented policing aspect and traffic deployment.”</p></blockquote>
<p>Traffic deployment increased from 1,800 in 2015 to 5,600 in 2016. Traffic stops have also increased to 4,100 from 2,500.</p>
<p>“We’re getting in front of our public more for proactive policing instead of reactive,” he said.</p>
<p>“I like the fact that they doubled. What I’m seeing is proactive activity.”</p>
<p>The police department started tracking their community events in 2016, with an initial 65 recorded.</p>
<p>“A lot of that outreach has to do with us making sure they know they can call anytime of the day if they see anything suspicious,” said Paradise Valley Lt. Freeman Carney, in a March 15 phone interview.</p>
<blockquote><p>“We want them to call. They think ‘oh, I don’t want to bother the police over something minor,’ but sometimes, something minor or out of place can turn into something big and we want to know that information. So we’re just encouraging people to call us when they have any suspicion or fear of anything.”</p></blockquote>
<p>The multitude of community events police officers attend creates a call for service, which Lt. Carney says is also adding to the increase.</p>
<p>“Any of the different events &#8212; we’ll go to the schools for Blue Wednesday, today we were at Kiva Elementary &#8212; a call for service gets opened for that while they’re there, so that might be part of it,” said Lt. Carney.</p>
<p>Both Lt. Carney and Chief Wingert pointed to the department’s Blue Wednesday program, that’s in its second year of operation, as a successful way to interact with the youngest members of the community.</p>
<p>Years ago, a public safety task force authored a document outlining what the town would like to see from the police department. One main goal, Chief Wingert says, was public outreach.</p>
<div id="attachment_1651" style="width: 160px" class="wp-caption alignleft"><a href="http://paradisevalleyindependent.com/wp-content/uploads/2015/08/Wingert-photo.jpg"><img class="size-thumbnail wp-image-1651" src="http://paradisevalleyindependent.com/wp-content/uploads/2015/08/Wingert-photo-150x150.jpg" alt="" width="150" height="150" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2015/08/Wingert-photo-150x150.jpg 150w, http://paradisevalleyindependent.com/wp-content/uploads/2015/08/Wingert-photo-80x80.jpg 80w, http://paradisevalleyindependent.com/wp-content/uploads/2015/08/Wingert-photo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Peter Wingert</p></div>
<p>“It said ‘hey these are the marching orders,’ so those are pretty easy to follow,” the police chief explained. “Community oriented policing product was a really big part of it; wanting officers in front of school children; wanting officers to do school checks.”</p>
<p>Thus, Blue Wednesday was started in September 2015.</p>
<p>“Every Wednesday we have the opportunity to go have lunch with school children,” Chief Wingert explained. “It’s a really neat program, I think officers really enjoy it. They start to recognize you from time to time that you go down there &#8212; that is pretty cool, and they are comfortable talking to you.”</p>
<p>Chief Wingert says this program provides a better opportunity to make a lasting impression on the school children, rather than the one they might receive while an officer writes their parent a ticket.</p>
<p>“It’s rewarding to see the efforts of the many people involved in the Public Safety Task Force pay dividends,” Mayor Michael Collins said in a March 15 emailed response to questions.</p>
<p>“Today, the momentum continues through the efforts of the Advisory Committee on Public Safety. Moving the needle on public safety has been one of the most significant accomplishments that our Council has made over the past several years and I’m excited to see the data start to show the benefits of past actions taken.”</p>
<p>The public outreach effort of the department has also effected residential burglaries statistics in 2016. According to the 2016 annual report, police officers conducted 102 home security reviews, a 70.5 percent increase from the prior year; and the town saw a reduction of residential burglaries by nearly 20 percent.</p>
<p>“Public safety and security starts at home and we know from experience that the more engaged our residents are with the police department, the more likely we are able to reduce crime and catch the bad guys when things do happen,” Mayor Collins said. “Maintaining a focus on, and commitment to community policing was a cornerstone principal coming out of the task force recommendations. I’m proud of our police department for all that they have accomplished and for all that they continue to do to make residents feel safe.”</p>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags</span><a href="http://paradisevalleyindependent.com/tag/calls-for-service/" rel="tag">Calls for Service</a> &middot; <a href="http://paradisevalleyindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="http://paradisevalleyindependent.com/tag/mayor-michael-collins/" rel="tag">Mayor Michael Collins</a> &middot; <a href="http://paradisevalleyindependent.com/tag/paradise-valley-police-department/" rel="tag">Paradise Valley Police Department</a> &middot; <a href="http://paradisevalleyindependent.com/tag/police-chief-peter-wingert/" rel="tag">Police Chief Peter Wingert</a> &middot; <a href="http://paradisevalleyindependent.com/tag/pvpd/" rel="tag">PVPD</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://paradisevalleyindependent.com/police/pvpd-arrest-local-contractor-suspected-theft/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/0322TPV-News-Paul-Anthony-La-Chance-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="PVPD arrest local contractor suspected of theft" href="http://paradisevalleyindependent.com/police/pvpd-arrest-local-contractor-suspected-theft/">PVPD arrest local contractor suspected of theft</a></h2>
<div class="entry-meta">
03/16/2017 &middot; <a href="http://paradisevalleyindependent.com/police/pvpd-arrest-local-contractor-suspected-theft/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://paradisevalleyindependent.com/police/stolen-rental-truck-recovered-pvpd/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2015/04/Paradise-Valley-Police-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Stolen rental truck recovered by PVPD" href="http://paradisevalleyindependent.com/police/stolen-rental-truck-recovered-pvpd/">Stolen rental truck recovered by PVPD</a></h2>
<div class="entry-meta">
03/16/2017 &middot; <a href="http://paradisevalleyindependent.com/police/stolen-rental-truck-recovered-pvpd/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://paradisevalleyindependent.com/news/the-mountain-shadows-chronicle-embarks-upon-new-narrative-april-1/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/Mountain-Shadows-The-Short-Course-Hole-7-B-120x80.jpg" class="entry-thumb wp-post-image" alt="" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2017/03/Mountain-Shadows-The-Short-Course-Hole-7-B-120x80.jpg 120w, http://paradisevalleyindependent.com/wp-content/uploads/2017/03/Mountain-Shadows-The-Short-Course-Hole-7-B-300x200.jpg 300w, http://paradisevalleyindependent.com/wp-content/uploads/2017/03/Mountain-Shadows-The-Short-Course-Hole-7-B.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="The Mountain Shadows chronicle embarks upon new narrative April 1" href="http://paradisevalleyindependent.com/news/the-mountain-shadows-chronicle-embarks-upon-new-narrative-april-1/">The Mountain Shadows chronicle embarks upon new narrative April 1</a></h2>
<div class="entry-meta">
03/15/2017 &middot; <a href="http://paradisevalleyindependent.com/news/the-mountain-shadows-chronicle-embarks-upon-new-narrative-april-1/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-7123 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>		
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/paradisevalleyindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TPVIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/TownOfParadiseValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://paradisevalleyindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week’s Newspaper</h3>			<div class="textwidget"><a href="http://paradisevalleyindependent.az.newsmemory.com/"><img src="http://paradisevalleyindependent.az.newsmemory.com/newsmemvol2/arizona/paradisevalleyindependent//prima/prima.jpg" alt=""></a></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://paradisevalleyindependent.com/about/">About the Independent</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4485"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://arizona.newszap.com/valleynewspapers/">Commercial Printing</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://newszap.com/">Newszap.com</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="<a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=783912571715652&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.68256497383 seconds, on 16-03-17 13:10:44 --><!-- need to refresh to see cached version -->