<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>HTC announces its elected board of directors for 2017-18 | Paradise Valley Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent RSS Feed" href="http://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Paradise Valley Independent Atom Feed" href="http://paradisevalleyindependent.com/feed/atom/" />
<link rel="pingback" href="http://paradisevalleyindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://paradisevalleyindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/1c4b4e55c44a1ee78ad196509fd36854/1491706257index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Herberger Theater Center has announced its elected board of directors for the 2017-18 season."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://paradisevalleyindependent.com/business/htc-announces-elected-board-directors-2017-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HTC announces its elected board of directors for 2017-18" />
<meta property="og:description" content="The Herberger Theater Center has announced its elected board of directors for the 2017-18 season." />
<meta property="og:url" content="http://paradisevalleyindependent.com/business/htc-announces-elected-board-directors-2017-18/" />
<meta property="og:site_name" content="Paradise Valley Independent" />
<meta property="article:publisher" content="http://www.facebook.com/TownOfParadiseValleyIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Herberger Theater Center" />
<meta property="article:tag" content="Paradise Valley" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-06-06T10:36:29+00:00" />
<meta property="article:modified_time" content="2017-06-06T10:36:18+00:00" />
<meta property="og:updated_time" content="2017-06-06T10:36:18+00:00" />
<meta property="fb:app_id" content="783912571715652" />
<meta property="og:image" content="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="782" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Herberger Theater Center has announced its elected board of directors for the 2017-18 season." />
<meta name="twitter:title" content="HTC announces its elected board of directors for 2017-18" />
<meta name="twitter:site" content="@TPVIndependent" />
<meta name="twitter:image" content="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer.jpg" />
<meta name="twitter:creator" content="@TPVIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Feed" href="http://paradisevalleyindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; Comments Feed" href="http://paradisevalleyindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paradise Valley Independent &raquo; HTC announces its elected board of directors for 2017-18 Comments Feed" href="http://paradisevalleyindependent.com/business/htc-announces-elected-board-directors-2017-18/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/paradisevalleyindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/paradisevalleyin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://paradisevalleyindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/129a95f1a806edf5c2c4e3a6c382a628/1491706257index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://paradisevalleyindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/b0c333ae228225ebb7f39e937d36ea6b/1491706257index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/979d6c9055a6fdbd8cc20d7b7b04449c/1472568335index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/paradisevalleyindependent.com\/wp-admin\/admin-ajax.php","security":"0030dd6b8c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/paradisevalleyindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//paradisevalleyindependent.com/wp-content/cache/wpfc-minified/337205ed0d2d781a2820f5ce63e80639/1494989189index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://paradisevalleyindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p7Bxhb-24O' />
<link rel="alternate" type="application/json+oembed" href="http://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisevalleyindependent.com%2Fbusiness%2Fhtc-announces-elected-board-directors-2017-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://paradisevalleyindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparadisevalleyindependent.com%2Fbusiness%2Fhtc-announces-elected-board-directors-2017-18%2F&#038;format=xml" />
<meta property="fb:app_id" content="783912571715652"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://paradisevalleyindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #B90000;} 
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #44749a; }
</style>
<link rel="amphtml" href="http://paradisevalleyindependent.com/business/htc-announces-elected-board-directors-2017-18/amp/" /><link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<script src='https://www.google.com/recaptcha/api.js'></script>
<!-- doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'paradise valley');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics paradise valley -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62577383-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-7986 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2068"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://paradisevalleyindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-2067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2067"><a href="http://www.newslibrary.com/sites/tpvi/">Online Print Archive</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-2568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2568"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://paradisevalleyindependent.com/enewsletter/">Enewsletter</a></li>
</ul>		<form method="get" id="searchform" action="http://paradisevalleyindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://paradisevalleyindependent.com"><img src="http://paradisevalleyindependent.com/wp-content/uploads/2015/02/Paradise-Valley-Independent-web-logo-final.jpg" alt="Paradise Valley Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://paradisevalleyindependent.com/section/business/">Business</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://paradisevalleyindependent.com/section/education/">Education</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://paradisevalleyindependent.com/section/events/">Events</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://paradisevalleyindependent.com/section/independent-qa/">Independent Q&#038;A</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://paradisevalleyindependent.com/section/living-in-paradise/">Living in Paradise</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://paradisevalleyindependent.com/section/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://paradisevalleyindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://paradisevalleyindependent.com/section/photo-gallery/">Photo Gallery</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://paradisevalleyindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://paradisevalleyindependent.com/section/business/" rel="v:url" property="v:title">Business</a>  <span class="breadcrumb_last">HTC announces its elected board of directors for 2017-18</span></span></span></span></p>
<div id="post-7986" class="post-7986 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-featured tag-herberger-theater-center tag-paradise-valley byline-paradise-valley-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">HTC announces its elected board of directors for 2017-18</h1>
<div class="entry-meta">
<span class="entry-date">Jun 6th, 2017</span> &middot; by <a href="http://paradisevalleyindependent.com/byline/paradise-valley-independent/" rel="tag">Paradise Valley Independent</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://paradisevalleyindependent.com/business/htc-announces-elected-board-directors-2017-18/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_8002" style="width: 610px" class="wp-caption aligncenter"><a href="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer.jpg"><img class="size-full wp-image-8002" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer.jpg" alt="" width="600" height="782" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer.jpg 600w, http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Theresa-Dwyer-230x300.jpg 230w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Theresa Dwyer (submitted photo)</p></div>
<p dir="LTR" align="LEFT">The Herberger Theater Center has announced its elected board of directors for the 2017-18 season.</p>
<p dir="LTR" align="LEFT">Theresa Dwyer, a director with Fennemore Craig, a business and civil litigation law firm, has been appointed as chair of the board, according to a press release.</p>
<p dir="LTR" align="LEFT">She was nominated to a first term with HTC in 2015 and has served as vice chair since 2016. Ms. Dwyer joined Fennemore Craig in 1994, where she focuses her practice in civil and administrative appeals, complex civil litigation, administrative law and utility regulation.</p>
<p dir="LTR" align="LEFT">A member of the Council for Appellate Lawyers of the American Bar Associations, she was assistant attorney general for the State of Arizona and is listed in The Best Lawyers in America (2013-17) in the Appellate Practice category, the release said.</p>
<p dir="LTR" align="LEFT">Additionally, Ms. Dwyer regularly contributes to the Arizona Appellate Handbook and Arizona Attorneys’ Fees Manual. She has served as board and executive committee member of Florence Crittenton of Arizona; volunteers at Perryville State Women’s Prison, and is a devoted supporter and advocate of the arts.</p>
<div id="attachment_8003" style="width: 640px" class="wp-caption aligncenter"><a href="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Herberger-Directors.jpg"><img class=" wp-image-8003" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Herberger-Directors.jpg" alt="" width="630" height="192" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Herberger-Directors.jpg 600w, http://paradisevalleyindependent.com/wp-content/uploads/2017/06/0614TPV-Business-Herberger-Directors-300x92.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a><p class="wp-caption-text">From left, Jim Mapstead, Debra Larson, Jim Weldon, Michael Sillyman. (submitted photo)</p></div>
<p dir="LTR" align="LEFT">The following officers were also elected to the board:</p>
<p dir="LTR" align="LEFT">Jim Mapstead, vice chair; Debra Larson, vice chair; John Weldon, treasurer; Michael Sillyman, secretary; Kenneth Sundlof, immediate past chair.</p>
<p dir="LTR" align="LEFT">The Herberger Theater: Where Audience Meets Art is non-profit organization that supports and fosters growth of the arts in Phoenix as the premier performance venue, arts incubator and advocate, the release noted.</p>
<p dir="LTR" align="LEFT">Opened in 1989 and fully renovated in 2010, the Herberger Theater offers three theater venues, art gallery, plaza and rentable event space for a variety of community uses.</p>
<p dir="LTR" align="LEFT">The Herberger Theater hosts a diverse range of dramatic, dance and musical performances; is home to local theater and dance companies; its gallery provides a venue for Arizona artists to present their works; and a plaza that hosts civic and arts events.</p>
<p dir="LTR" align="LEFT">Proceeds from annual fundraising benefits its Youth Outreach Programs, designed to give Arizona children, ages 3-19, opportunities to excel, learn and heal through experience with the arts, detailed the release, adding that four million patrons have enjoyed more than 11,000 performances at the theater for the past 27 years.</p>
<p dir="LTR" align="LEFT">Go to: HerbergerTheater.org.</p>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags</span><a href="http://paradisevalleyindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="http://paradisevalleyindependent.com/tag/herberger-theater-center/" rel="tag">Herberger Theater Center</a> &middot; <a href="http://paradisevalleyindependent.com/tag/paradise-valley/" rel="tag">Paradise Valley</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://paradisevalleyindependent.com/police/police-car-jumps-lincoln-drive-median-strikes-vehicle-head-on/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/DSC_4044-120x80.jpg" class="entry-thumb wp-post-image" alt="" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/DSC_4044-120x80.jpg 120w, http://paradisevalleyindependent.com/wp-content/uploads/2017/06/DSC_4044-300x200.jpg 300w, http://paradisevalleyindependent.com/wp-content/uploads/2017/06/DSC_4044.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Police: car jumps Lincoln Drive median, strikes vehicle head-on" href="http://paradisevalleyindependent.com/police/police-car-jumps-lincoln-drive-median-strikes-vehicle-head-on/">Police: car jumps Lincoln Drive median, strikes vehicle head-on</a></h2>
<div class="entry-meta">
06/6/2017 &middot; <a href="http://paradisevalleyindependent.com/police/police-car-jumps-lincoln-drive-median-strikes-vehicle-head-on/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://paradisevalleyindependent.com/news/phoenix-aquatic-supervisor-aims-to-prevent-drownings-improve-adult-swim-skills/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2017/06/lifeguard-1129235_1280-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Phoenix aquatic supervisor aims to prevent drownings, improve adult swim skills" href="http://paradisevalleyindependent.com/news/phoenix-aquatic-supervisor-aims-to-prevent-drownings-improve-adult-swim-skills/">Phoenix aquatic supervisor aims to prevent drownings, improve adult swim skills</a></h2>
<div class="entry-meta">
06/5/2017 &middot; <a href="http://paradisevalleyindependent.com/news/phoenix-aquatic-supervisor-aims-to-prevent-drownings-improve-adult-swim-skills/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://paradisevalleyindependent.com/news/town-triangle-development-pitch-continues-in-paradise-valley/" rel="bookmark"><img width="120" height="80" src="http://paradisevalleyindependent.com/wp-content/uploads/2016/10/1019TPV-News-Jarvis-Property-120x80.jpg" class="entry-thumb wp-post-image" alt="" srcset="http://paradisevalleyindependent.com/wp-content/uploads/2016/10/1019TPV-News-Jarvis-Property-120x80.jpg 120w, http://paradisevalleyindependent.com/wp-content/uploads/2016/10/1019TPV-News-Jarvis-Property-300x201.jpg 300w, http://paradisevalleyindependent.com/wp-content/uploads/2016/10/1019TPV-News-Jarvis-Property.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Town Triangle development pitch continues in Paradise Valley" href="http://paradisevalleyindependent.com/news/town-triangle-development-pitch-continues-in-paradise-valley/">Town Triangle development pitch continues in Paradise Valley</a></h2>
<div class="entry-meta">
06/1/2017 &middot; <a href="http://paradisevalleyindependent.com/news/town-triangle-development-pitch-continues-in-paradise-valley/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-7986 -->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//paradisevalleyindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=4bb4e44aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Paradise Valley Independent weekly email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_4bb4e44aac" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>		
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/paradisevalleyindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TPVIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/TownOfParadiseValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://paradisevalleyindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week’s Newspaper</h3>			<div class="textwidget"><a href="http://paradisevalleyindependent.az.newsmemory.com/"><img src="http://paradisevalleyindependent.az.newsmemory.com/newsmemvol2/arizona/paradisevalleyindependent//prima/prima.jpg" alt=""></a></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="http://paradisevalleyindependent.com/about/">About the Independent</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4485"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://paradisevalleyindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://www.valleynewspapers.org/">Commercial Printing</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="<a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://paradisevalleyindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=783912571715652&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.269909858704 seconds, on 06-06-17 11:19:03 -->